HostForLIFE.eu Launches WordPress 4.7.2 Hosting

. February 20, 2017

HostForLIFE.eu WordPress 4.7.2 Hosting plan starts from just as low as €3.49/month only. WordPress is a flexible platform which helps to create your new websites with the CMS (content management system). WordPress versions 4.2 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site. WordPress 4.7.2 includes a comprehensive fix for this issue.

HostForLIFE.eu is a popular online WordPress hosting service provider catering to those people who face such issues. The company has managed to build a strong client base in a very short period of time. It is known for offering ultra-fast, fully-managed and secured services in the competitive market.

TWordPress 4.7.2 is now available. This is a security release for all previous versions. WordPress versions 4.7.1 and earlier are affected by three security issues: The user interface for assigning taxonomy terms in Press This is shown to users who do not have permissions to use it, WP_Query is vulnerable to a SQL injection (SQLi) when passing unsafe data. WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

A cross-site scripting (XSS) vulnerability was discovered in the posts list table. An unauthenticated privilege escalation vulnerability was discovered in a REST API endpoint. There was an Unauthenticated Privilege Escalation Vulnerability in a REST API Endpoint. Previous versions of WordPress, even with the REST API Plugin, were never vulnerable to this.

Further information and the full range of features WordPress 4.7.2 Hosting can be viewed here: http://hostforlife.eu/European-WordPress-Hosting

Category: Hosting News

Comments are closed.